Salesforce Service Outage
Incident Report for Formstack For Salesforce
Resolved
This incident has been resolved.
Posted May 18, 2019 - 06:34 EDT
Monitoring
Posted May 17, 2019 - 17:13 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 17, 2019 - 13:31 EDT
Investigating
Our team is currently investigating service interruptions for the Formstack for Salesforce products. It appears that Salesforce.com is currently experiencing a major outage.
Posted May 17, 2019 - 13:23 EDT
This incident affected: NativeCloud, Salesforce Application, Hosted Forms, Embedded Forms, Form Pre-fill, and Community Forms.