MS Azure Service Interruption
Incident Report for Formstack For Salesforce
Resolved
This incident has been resolved.
Posted Sep 10, 2019 - 17:29 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2019 - 17:26 EDT
Investigating
A service Microsoft Azure interruption is directly affecting Formstack for Salesforce experience. We are monitoring this outage now and will report back with any details as we see them.
Posted Sep 10, 2019 - 16:47 EDT
This incident affected: Salesforce Application and Hosted Forms.