Partial Service Outage
Incident Report for Formstack For Salesforce
Resolved
This incident has been resolved.
Posted May 02, 2019 - 18:44 EDT
Monitoring
Connections to MS Azure have been reestablished. Our team is closely monitoring the situation.
Posted May 02, 2019 - 17:10 EDT
Identified
This incident is directly related to the current Microsoft Azure outage.
Posted May 02, 2019 - 16:44 EDT
Investigating
We are currently investigating this issue.
Posted May 02, 2019 - 15:54 EDT
This incident affected: Hosted Forms and Embedded Forms.