Multi-Page Forms Issues After Update 3.90
Incident Report for Formstack For Salesforce
Resolved
A fix has been deployed and the issue should be resolved.
Posted Aug 28, 2019 - 18:09 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 28, 2019 - 16:55 EDT
Investigating
We are currently investigating an issue related to multi-page forms being displayed incorrectly and lacking a submit button. Once our team has identified the root cause we will release a patch to correct it as soon as possible.
Posted Aug 28, 2019 - 16:35 EDT
This incident affected: NativeCloud, Salesforce Application, and Hosted Forms.